Discord API Error

January 18, Sat
Affected Service: Bot Server Screen
  • Detected
    Discord has a API Error, so the Bot cant login.
    We waiting for Discord and hope that they will resolve the Problem as soon as possible.

    14:58, Dec 08 CEST
  • Monitoring
    The Bot is online but Discord still report, that they have problems with the API.
    We will see, if the Bot can win against the API.

    Discord Status: https://status.discordapp.com

    22:05, Dec 13 CEST
  • Fixed
    Fixed

    16:09, Jan 18 CEST
Back to current status